Click or drag to resize

GH_IndexRuleSetAddDigitPatternRule Method (Int32)

Append a rule for filtering digit patterns.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AddDigitPatternRule(
	int[] pattern
)

Parameters

pattern
Type: SystemInt32
Complete pattern. A complete pattern consists of at least three integers, the first one signifying the pattern lower bound, the last one signifying the patters upper bound (use Int32.MaxValue is you do not want to enforce an upper bound), and at least one integer in between defining the pattern growth.
See Also