Click or drag to resize

GH_IndexRuleSetAddDigitPatternRule Method (Int32, Int32, Int32)

Append a rule for filtering digit patterns.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AddDigitPatternRule(
	int firstDigit,
	int nextDigit,
	int lastDigit
)

Parameters

firstDigit
Type: SystemInt32
First digit in pattern.
nextDigit
Type: SystemInt32
Next digit in pattern.
lastDigit
Type: SystemInt32
Last digit in pattern.
See Also