Click or drag to resize

GH_IndexRuleSetAddDigitRule Method

Append a single digit rule.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AddDigitRule(
	int digit,
	bool invert
)

Parameters

digit
Type: SystemInt32
Digit to filter.
invert
Type: SystemBoolean
If true, the digit will be filtered against rather than for.
See Also