Click or drag to resize

GH_IndexRuleSetEvaluate Method

Evaluate the index given the local rules.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_RuleResult Evaluate(
	int index
)

Parameters

index
Type: SystemInt32
Index to evaluate.

Return Value

Type: GH_RuleResult
The result of the evaluation.
See Also