Click or drag to resize

GH_IndexRuleSetAddRangeRule Method

Append a single range rule.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AddRangeRule(
	GH_IndexRange range,
	bool invert
)

Parameters

range
Type: Grasshopper.Kernel.DataGH_IndexRange
Range to filter.
invert
Type: SystemBoolean
If true, the range will be filtered against rather than for.
See Also