Click or drag to resize

GH_PathAppendElement Method

Create a new path by appending a new index value to this path.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Path AppendElement(
	int index
)

Parameters

index
Type: SystemInt32
Index value to append.

Return Value

Type: GH_Path
See Also