Click or drag to resize

GH_PathPrependElement Method

Create a new path by prepending a new index value to this path.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Path PrependElement(
	int index
)

Parameters

index
Type: SystemInt32
Index value to prepend.

Return Value

Type: GH_Path
See Also