Click or drag to resize

GH_ActiveObjectDependsOn Method

Returns a boolean indicating whether or not the current object somehow inherits from the PotenialSource object

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public abstract bool DependsOn(
	IGH_ActiveObject PotentialSource
)

Parameters

PotentialSource
Type: Grasshopper.KernelIGH_ActiveObject

Return Value

Type: Boolean

Implements

IGH_ActiveObjectDependsOn(IGH_ActiveObject)
See Also