Click or drag to resize

GH_ActiveObjectSDKCompliancy Method

Test whether this object is compliant with a given Rhino version.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual bool SDKCompliancy(
	int exeVersion,
	int exeServiceRelease
)

Parameters

exeVersion
Type: SystemInt32
Rhino major release (4, 5, ...).
exeServiceRelease
Type: SystemInt32
Rhino minor (service) release.

Return Value

Type: Boolean
True if this object is compliant with the given Rhino release.

Implements

IGH_ActiveObjectSDKCompliancy(Int32, Int32)
See Also