Click or drag to resize

GH_AttributesTIsPickRegion Method (RectangleF, GH_PickBox)

Determines whether a rectangle is a valid pick region for this object. By default, the picking rectangle is intersected with the Bounds rectangle.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual bool IsPickRegion(
	RectangleF box,
	GH_PickBox method
)

Parameters

box
Type: System.DrawingRectangleF
Selection box.
method
Type: Grasshopper.KernelGH_PickBox
Selection method.

Return Value

Type: Boolean

Implements

IGH_AttributesIsPickRegion(RectangleF, GH_PickBox)
See Also