Click or drag to resize

GH_AttributesTIsPickRegion Method (PointF)

Determines whether a point is within the pickable region for this object. By default, any point inside the Bounds is treated as pickable.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual bool IsPickRegion(
	PointF point
)

Parameters

point
Type: System.DrawingPointF
Point location to test.

Return Value

Type: Boolean

Implements

IGH_AttributesIsPickRegion(PointF)
See Also