Click or drag to resize

GH_ConnectivityDiagramContainsID Method

Test the diagram for a given Node ID.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool ContainsID(
	Guid id
)

Parameters

id
Type: SystemGuid
ID to search for.

Return Value

Type: Boolean
True if the ID is part of this diagram, false if otherwise.
See Also