Click or drag to resize

GH_ConnectivityDiagramGetAllOutputs Method

Get all the Nodes that are part of the specified node output.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public List<Guid> GetAllOutputs(
	Guid id
)

Parameters

id
Type: SystemGuid
ID of node to query.

Return Value

Type: ListGuid
A list of output nodes.
See Also