Click or drag to resize

GH_ConnectivityDiagramGetAllInputs Method

Get all the Nodes that are part of the specified node input.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public List<Guid> GetAllInputs(
	Guid id
)

Parameters

id
Type: SystemGuid
ID of node to query.

Return Value

Type: ListGuid
A list of input nodes.
See Also