Click or drag to resize

GH_ConnectivityDisparityExternalInputs Method

Find all external sources for a given id in the subset.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public List<Guid> ExternalInputs(
	Guid id
)

Parameters

id
Type: SystemGuid
ID of parameter.

Return Value

Type: ListGuid
A list containing all sources that are not present in the subset topology.
See Also