Click or drag to resize

GH_GHXHarvesterHarvestBoundingBoxes Method (GH_Archive)

Harvest all attribute bounding boxes from a GHX/GH archive.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static List<RectangleF> HarvestBoundingBoxes(
	GH_Archive archive
)

Parameters

archive
Type: GH_IO.SerializationGH_Archive
Archive to parse.

Return Value

Type: ListRectangleF
A list of all attribute bounding boxes or null on failure.
See Also