Click or drag to resize

GH_GHXHarvesterHarvestBoundingBoxes Method (GH_IReader)

Harvest all attribute bounding boxes from a GHX/GH node.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static List<RectangleF> HarvestBoundingBoxes(
	GH_IReader node
)

Parameters

node
Type: GH_IO.SerializationGH_IReader
Node to parse.

Return Value

Type: ListRectangleF
A list of all attribute bounding boxes or null on failure.
See Also