Click or drag to resize

GH_GHXHarvesterHarvestBoundingBoxes Method (String)

Harvest all attribute bounding boxes from a GHX/GH archive.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static List<RectangleF> HarvestBoundingBoxes(
	string file
)

Parameters

file
Type: SystemString
File to parse.

Return Value

Type: ListRectangleF
A list of all attribute bounding boxes or null on failure.
See Also