Click or drag to resize

GH_Param<T>.AddVolatileDataList Method (GH_Path, List<T>)

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool AddVolatileDataList(
	GH_Path path,
	List<T> list
)

Parameters

path
Type: Grasshopper.Kernel.Data.GH_Path
list
Type: System.Collections.Generic.List<T>

Return Value

Type: Boolean
See Also