Click or drag to resize

GH_ParamTAddVolatileDataList Method (GH_Path, IEnumerable)

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool AddVolatileDataList(
	GH_Path path,
	IEnumerable list
)

Parameters

path
Type: Grasshopper.Kernel.DataGH_Path
list
Type: System.CollectionsIEnumerable

Return Value

Type: Boolean

Implements

IGH_ParamAddVolatileDataList(GH_Path, IEnumerable)
See Also