Click or drag to resize

GH_PersistentParam<T>.SetPersistentData Method (Object[])

Add a collection of values to the persistent data.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void SetPersistentData(
	params Object[] values
)

Parameters

values
Type:System.Object[]
Values to add.
See Also