Node3dTNearestItem Method (T) |
Find the nearest item.
Namespace:
Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public Index3d<T> NearestItem(
T locus
)
Public Function NearestItem (
locus As T
) As Index3d(Of T)
Parameters
- locus
- Type: T
Location to search from.
Return Value
Type:
Index3dTThe index of the nearest item or null if no nearest item could be found.
See Also