Click or drag to resize

IGH_ParamAddVolatileDataList Method

Inserts a list of items into the data structure.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool AddVolatileDataList(
	GH_Path path,
	IEnumerable list
)

Parameters

path
Type: Grasshopper.Kernel.DataGH_Path
The branch path of the data. If the path doesn't exist yet, it will be created.
list
Type: System.CollectionsIEnumerable
The data list to store.

Return Value

Type: Boolean
See Also