Click or drag to resize

IGH_Param.RelinkProxySources Method

Attempt to replace all proxy sources with real sources. Proxy sources are used during file IO, when actual sources might not be available yet. Once an IO operation has been completed there should be no more proxy sources.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool RelinkProxySources(
	GH_Document document
)

Parameters

document
Type: Grasshopper.Kernel.GH_Document

Return Value

Type: Boolean
True on success, false on failure.
See Also