GH_GeometricGooTCastFrom Method |
Attempt a cast from generic object.
Namespace:
Grasshopper.Kernel.Types
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public override bool CastFrom(
Object source
)
Public Overrides Function CastFrom (
source As Object
) As Boolean
Parameters
- source
- Type: SystemObject
Reference to source of cast.
Return Value
Type:
BooleanTrue on success, false on failure.
Remarks If False, the contents of this instance are not to be trusted.
See Also