GH_GeometricGooTGetBoundingBox Method |
Compute an aligned boundingbox.
Namespace:
Grasshopper.Kernel.Types
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public abstract BoundingBox GetBoundingBox(
Transform xform
)
Public MustOverride Function GetBoundingBox (
xform As Transform
) As BoundingBox
Parameters
- xform
- Type: Transform
Transformation to apply to geometry for BoundingBox computation.
Return Value
Type:
BoundingBoxThe world aligned boundingbox of the transformed geometry.
Implements
IGH_GeometricGooGetBoundingBox(Transform)See Also