Click or drag to resize

GH_GooProxyTMutateString Method

Munge a string to remove obvious errors on account of the user.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual string MutateString(
	string in
)

Parameters

in
Type: SystemString

Return Value

Type: String

Implements

IGH_GooProxyMutateString(String)
See Also