Click or drag to resize

GH_GooProxyT Methods

The GH_GooProxyT generic type exposes the following members.

Methods
  NameDescription
Public methodConstruct
Override this method to supply a custom UI during proxy construction.
Public methodFormatInstance
Returns a String description of the current value.
Public methodFromString
If IsParsable(), then attempts to convert the string to a generic type value
Public methodMutateString
Munge a string to remove obvious errors on account of the user.
Protected methodNumberToString
Protected methodStringToNumber
Public methodToString (Overrides ObjectToString.)
Top
See Also