GH_GooProxyTFromString Method |
If IsParsable(), then attempts to convert the string to a generic type value
Namespace:
Grasshopper.Kernel.Types
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public virtual bool FromString(
string in
)
Public Overridable Function FromString (
in As String
) As Boolean
Parameters
- in
- Type: SystemString
The String to parse.
Return Value
Type:
BooleanTrue on success, false on failure. This method should not throw exceptions.
Implements
IGH_GooProxyFromString(String)See Also