Click or drag to resize

GH_LineCastFrom Method

Remote to Local caster function. This stuff is complex, don't concern yourself with casting logic.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override bool CastFrom(
	Object source
)

Parameters

source
Type: SystemObject

Return Value

Type: Boolean
See Also