Click or drag to resize

IGH_GooProxy Methods

The IGH_GooProxy type exposes the following members.

Methods
  NameDescription
Public methodConstruct
This method will be called when a new instance of this type is constructed. It allows implementers to supply a customized UI to be shown during construction. This method should never throw exceptions.
Public methodFormatInstance
Returns a String description of the current value.
Public methodFromString
If IsParsable(), then attempts to convert the string to a generic type value
Public methodMutateString
Munge a string to remove obvious errors on account of the user.
Top
See Also