Click or drag to resize

GH_Line Properties

The GH_Line type exposes the following members.

Properties
  NameDescription
Public propertyBoundingbox (Overrides GH_GeometricGooTBoundingbox.)
Public propertyClippingBox
Public propertyIsValid
Gets the validity of this instance. Lines with zero length are not considered to be valid.
(Overrides GH_GeometricGooTIsValid.)
Public propertyIsValidWhyNot
Gets a string describing the state of "invalidness". If the instance is valid, then this property should return Nothing or String.Empty.
(Overrides GH_GooTIsValidWhyNot.)
Public propertyTypeDescription (Overrides GH_GooTTypeDescription.)
Public propertyTypeName (Overrides GH_GooTTypeName.)
Top
See Also