GH_CharType Enumeration |
Namespace: Grasshopper.Kernel.Expressions
Member name | Value | Description | |
---|---|---|---|
undefined | 0 | ||
whitespace | 1 | ||
dot | 2 | ||
comma | 3 | ||
colon | 4 | ||
semicolon | 5 | ||
continuation | 6 | ||
newline | 7 | ||
operator | 20 | ||
parenthesis_open | 21 | ||
parenthesis_close | 22 | ||
bracket_open | 23 | ||
bracket_close | 24 | ||
stringstart | 50 | ||
stringend | 51 | ||
stringbody | 52 | ||
commentstart | 60 | ||
commentend | 61 | ||
commentbody | 62 |