Click or drag to resize

GH_LineGH_LineProxy Class

Proxy description of GH_Line class. This class is used by the Generic Multivalue interfaces.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.TypesGH_GooProxyGH_Line
    Grasshopper.Kernel.TypesGH_LineGH_LineProxy

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_LineProxy : GH_GooProxy<GH_Line>

The GH_LineGH_LineProxy type exposes the following members.

Constructors
  NameDescription
Public methodGH_LineGH_LineProxy
Initializes a new instance of the GH_LineGH_LineProxy class
Top
Properties
Methods
  NameDescription
Public methodConstruct (Overrides GH_GooProxyTConstruct.)
Top
See Also