GH_SurfaceGH_SurfaceProxy Class |
Namespace: Grasshopper.Kernel.Types
The GH_SurfaceGH_SurfaceProxy type exposes the following members.
Name | Description | |
---|---|---|
GH_SurfaceGH_SurfaceProxy | Initializes a new instance of the GH_SurfaceGH_SurfaceProxy class |
Name | Description | |
---|---|---|
Area | ||
Closed | ||
Deformable | ||
EdgeCount | ||
LoopCount | ||
ObjectID | ||
Periodic | ||
Planar | ||
Singular | ||
Solid | ||
Trimmed | ||
VertexCount | ||
Volume |
Name | Description | |
---|---|---|