Description:

Adds named view to document which is based on an existing viewport.

Syntax:
public int Add(
string name,
Guid viewportId
)
Parameters:
  • name
  • Type: string
  • If name is empty, a unique name is automatically created. If there is already a named view with the same name, that view is replaced.
  • viewportId
  • Type: System.Guid
  • Id of an existing viewport in the document. View information is copied from this viewport.
Returns:
Type: int
0 based index of named view. -1 on failure.
Available since:
5.0

Description:
Syntax:
public int Add(
ViewInfo view
)
Returns:
Type: int
Available since:
5.0

Nothing found