menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Renames a named view.
Syntax:
public
bool
Rename(
int
index
,
string
newName
)
Parameters:
index
Type:
int
Index of the named view in the named view table.
newName
Type:
string
The new name.
Returns:
Type:
bool
True if successful, False otherwise.
Available since:
7.0
Description:
Renames a named view.
Syntax:
public
bool
Rename(
string
oldName
,
string
newName
)
Parameters:
oldName
Type:
string
The name of a named view in the named view table.
newName
Type:
string
The new name.
Returns:
Type:
bool
True if successful, False otherwise.
Available since:
7.0
home
/
Rhino.DocObjects.Tables
/
NamedViewTable
/
Rename
Rename method
Class:
Rhino.DocObjects.Tables.NamedViewTable
Nothing found