Description:

Gets the world 3D corner points of the whole text object.

Syntax:
public Point3d[] GetTextCorners(
RhinoViewport viewport
)
Parameters:
  • viewport
  • Type: RhinoViewport
  • The viewport in which to make the calculation.
Returns:
Type: Point3d[]
The four corner points if successful, an empty array on failure.
Available since:
7.21

GetTextCorners method

Class:  Rhino.DocObjects.TextObject

Nothing found