Description:

Return list of all entry names for a given section of document strings in the 3dm file.

Syntax:
public string GetEntryNames(
string section
)
Parameters:
  • section
  • Type: string
  • The section from which to retrieve section names.
Returns:
Type: string
An array of section names. This can be empty, but not null.
Available since:
6.0

GetEntryNames method

Class:  Rhino.FileIO.File3dmStringTable

Nothing found