Description:

Returns a string value at a given index.

Syntax:
public string GetValue(
int i
)
Parameters:
  • i
  • Type: int
  • The index at which to get the value.
Returns:
Type: string
The string value if successful.
Available since:
6.0

Description:

Returns a string value at a key.

Syntax:
public string GetValue(
string key
)
Parameters:
  • key
  • Type: string
  • The key at which to get the value.
Returns:
Type: string
The string value if successful.
Available since:
6.0

Description:

Returns a string value given a section and entry.

Syntax:
public string GetValue(
string section,
string entry
)
Parameters:
  • section
  • Type: string
  • The section at which to get the value.
  • entry
  • Type: string
  • The entry to search for.
Returns:
Type: string
The string value if successful.
Available since:
6.0

Nothing found