Description:

Adds or sets a a document string in the 3dm file.

Syntax:
public string SetString(
string key,
string value
)
Parameters:
  • value
  • Type: string
  • The entry value.
Returns:
Type: string
The previous value if successful.
Available since:
6.0

Description:

Adds or sets a document string in the 3dm file.

Syntax:
public string SetString(
string section,
string entry,
string value
)
Parameters:
  • section
  • Type: string
  • The section.
  • entry
  • Type: string
  • The entry name.
  • value
  • Type: string
  • The entry value.
Returns:
Type: string
The previous value if successful.
Available since:
6.0

Nothing found