Description:

Checks in a previously checked out license to the Zoo server from which it was checked out.

Syntax:
public static bool CheckInLicense(
Guid productId
)
Parameters:
  • productId
  • Type: System.Guid
  • The Guid of the product that you want to check in.
Returns:
Type: bool
True if the license was checked in successful. False if not successful or on error.
Available since:
5.0

CheckInLicense method

Class:  Rhino.PlugIns.LicenseUtils

Nothing found