Description:

Accepts a rendering progress value to inform the user of the rendering advances.

Syntax:
public void SetProgress(
string text,
float progress
)
Parameters:
  • text
  • Type: string
  • The progress text.
  • progress
  • Type: float
  • A progress value in the domain [0.0f; 1.0f].
Returns:
Type: void
Available since:
5.0

SetProgress method

Class:  Rhino.Render.RenderWindow

Nothing found