Description:
Fast access to bitmap evaluator - supply size (which you will probably have received from CRhRdkTexture::PixelSize) to see if the data can be extracted direct to a width*height*4 array of unsigned chars.
Syntax:
virtual
deprecated in 7.26
obsolete: Use WriteToByteArray2 instead - supports much larger byte arrays
Parameters:
- width
- Type: int
- is the point for which to evaluate the texture.
- height
- Type: int
- duvwdx is a ray differential.
Returns:
Type: SimpleArrayByte
A ByteArray full of the byte values in RGBA order, or None if the function did not succeed
Available since:
7.0