Description:
Fast access to bitmap evaluator - supply size (which you will probably have received from CRhRdkTexture::PixelSize) to see if the data can be extracted direct to a width*height*4 array of unsigned chars.
Syntax:
virtual
Parameters:
- width
- Type: int
- is the point for which to evaluate the texture.
- height
- Type: int
- duvwdx is a ray differential.
Returns:
Type: StdVectorFloat
A FloatArray full of the float values in RGBA order, or None if the function did not succeed.
Available since:
7.0