Description:

Load a Icon from an embedded resource.

Syntax:
public static Icon IconFromResource(
string resourceName,
Size size,
Assembly assembly
)
Parameters:
  • resourceName
  • Type: string
  • The case-sensitive name of the icon manifest resource being requested.
  • size
  • Type: Size
  • The desired size of the icon.
  • assembly
  • Type: System.Reflection.Assembly
  • The assembly containing the manifest resource, will use the calling assembly if null.
Returns:
Type: Icon
The Icon resource if found and loaded otherwise null.
Available since:
6.0

Description:

Load a Icon from an embedded resource.

Syntax:
public static Icon IconFromResource(
string resourceName,
Assembly assembly
)
Parameters:
  • resourceName
  • Type: string
  • The case-sensitive name of the icon manifest resource being requested.
  • assembly
  • Type: System.Reflection.Assembly
  • The assembly containing the manifest resource, will use the calling assembly if null.
Returns:
Type: Icon
The Icon resource if found and loaded otherwise null.
Available since:
6.0

/
/
/
IconFromResource

IconFromResource method

Class:  Rhino.UI.DrawingUtilities

Nothing found