Description:

Loads an icon from an embedded resource. If the icon is not a standard size, this function scales down a larger image.

Syntax:
public static Icon LoadIconWithScaleDown(
string iconName,
int sizeDesired,
Assembly assembly
)
Parameters:
  • iconName
  • Type: string
  • The case-sensitive name of the icon manifest resource being requested.
  • sizeDesired
  • Type: int
  • The desired size, in pixels, of the icon.
  • assembly
  • Type: System.Reflection.Assembly
  • The assembly containing the manifest resource.
Returns:
Type: Icon
The icon if successful, None otherwise.
Available since:
6.0

/
/
/
LoadIconWithScaleDown

LoadIconWithScaleDown method

Class:  Rhino.UI.DrawingUtilities

Nothing found