Description:

Get selected objects of a given type

Syntax:
public T[] GetSelectedObjects()
Returns:
Type: T[]
Available since:
6.0

Description:

Get selected objects that match a given filter

Syntax:
public RhinoObject[] GetSelectedObjects(
ObjectType filter
)
Returns:
Available since:
6.0

GetSelectedObjects method

Class:  Rhino.UI.ObjectPropertiesPage

Nothing found