Description:

Icon to display in the object properties tab control. Will not get called if PageIconEmbeddedResourceString is overridden and provides a string for a successfully loaded icon resource.

Syntax:
public virtual Icon PageIcon(
Size sizeInPixels
)
virtual
Parameters:
  • sizeInPixels
  • Type: System.Drawing.Size
  • The requested icon size in pixels, DPI scaling has been applied. The default value is 24 X DPI scale.
Returns:
Type: Icon
Available since:
6.0

Nothing found