Description:

Call this method when the page is ready to modify the selected objects list. Rhino will suspend UpdatePageNotfictaion, call the passed action then restore UpdatePageNotfictaion.

Syntax:
public void ModifyPage(
Action<ObjectPropertiesPageEventArgs> callbackAction
)
Parameters:
  • callbackAction
  • Type: Action<ObjectPropertiesPageEventArgs>
  • Called when it is safe to modify objects.
Returns:
Type: void
Available since:
6.0

Nothing found